Signatures not appearing in Sent Items Folder
Incident Report for Crossware Email Signature
Identified
This issue has been identified and a fix is being implemented. Pending successful testing, this is expected to be released tomorrow.
We will continue to update this incident status.
Posted May 07, 2024 - 17:15 NZST
Update
The team is still working on this issue and a further update will be provided soon.
Posted May 02, 2024 - 16:30 NZST
Investigating
Some users may see an issue in which signatures are not attaching to emails in their sent items folder. We are currently investigating this issue.
Posted May 01, 2024 - 13:31 NZST
This incident affects: Sent Items Processing Engine.