AD Updates
Incident Report for Crossware Email Signature
Resolved
The signature cache refreshes with every save in the portal, while the User Cache (AAD data) syncs daily. You can also manually trigger a User Cache refresh under Admin Settings > Manage Users > Update AD Data for all users.
https://kb.crossware365.com/categories/article/KA-01463/en-us
Posted May 07, 2024 - 16:27 NZST
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 10:46 NZDT
Monitoring
Some customers may experience slower than usual AD updates: e.g. a change to a job title.
Implementation of mitigation actions has begun.
However, you are able to initiate a manual refresh - see the following knowledge base article. https://kb.crossware365.com/categories/article/KA-01463/en-us
Posted Jan 22, 2024 - 15:13 NZDT
This incident affected: Crossware Portal.