Dynamic Signatures not inserting signatures/showing errors.
Incident Report for Crossware Email Signature
Resolved
This incident has been resolved.
Posted May 01, 2024 - 12:18 NZST
Monitoring
We are continuing to monitor for any further issues.
Posted Apr 24, 2024 - 16:50 NZST
Update
We have made further enhancements to help mitigate the performance degradation being experienced for some users. We are continuing to monitor the situation and will continue to update the status.
Posted Apr 17, 2024 - 16:54 NZST
Identified
The team has identified the issue and initial mitigating changes have been made. We are continuing to monitor the situation and will provide further updates once available.
Posted Apr 16, 2024 - 16:32 NZST
Update
We are still in the process of investigating the root cause and will provide additional updates as soon as possible.
Posted Apr 16, 2024 - 10:08 NZST
Investigating
We have identified an issue impacting our services. Our team is actively investigating this issue and will provide more information as soon as possible.
Dynamic signatures may fail to insert or show Checking for updated signature message
This is only impacting some customers.
Posted Apr 16, 2024 - 04:22 NZST
This incident affected: Dynamic Signatures.