Auto-Insert Issue on Classic Outlook Client
Incident Report for Crossware Email Signature
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:01 NZDT
Monitoring
We've successfully deployed a version to mitigate the reported issue. Rest assured, we will continue to monitor the situation. Thank you for your patience and continued support.
Posted Mar 15, 2024 - 17:26 NZDT
Update
A version that will mitigate this issue is in the final stages of testing and anticipated for release by the end of the week..
Posted Mar 14, 2024 - 18:02 NZDT
Update
We can confirm that there is an issue with Outlook version 2402. If you are experiencing this issue, we recommend reverting your Outlook Client to the previous release using the steps below.

Search for the command prompt application in Windows search and run it as administrator.
Then copy and paste the following and press enter: "C:\Program Files\Common Files\microsoft shared\ClickToRun\officec2rclient.exe" /update user updatetoversion=16.0.17231.20236

Please Note: Auto-Updates for Outlook must be deactivated for the previous version to persist.
File > Office Account > Update Options > Disable Updates.
Posted Mar 11, 2024 - 10:48 NZDT
Identified
Currently there is no known solution for this Microsoft issue. We are continuing to monitor any updates from Microsoft.
Posted Mar 08, 2024 - 14:48 NZDT
Update
We have identified a Microsoft issue regarding add-in support on version 2402 of old Outlook. Our team is actively working on potential solutions. If you are experiencing this problem in the old Outlook client, please email support@crossware365.com with your Outlook Version Number, which can be found under File > Office Account > About Outlook. We will continue to provide progress updates.
Posted Mar 07, 2024 - 16:31 NZDT
Investigating
We have identified an issue in the classic Outlook client where Auto-Insert is generating an error: 'Error retrieving signature: Unable to set signature.'

Our team is actively investigating this matter and will provide an update soon.

Dynamic Signatures are still functioning correctly for OWA (Outlook Web Access) and the New Outlook client. However, we recommend switching to the New Outlook for an uninterrupted experience.
Posted Mar 01, 2024 - 13:31 NZDT
This incident affected: Dynamic Signatures.