Crossware Portal and Dynamic Signatures are failing to load.
Incident Report for Crossware Email Signature
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:59 NZST
Identified
We have confirmed that Microsoft are currently having an issue with its SQL Database service. This briefly affected our Portal and Dynamic Signatures. While the Microsoft issue is still ongoing we were able to implement a bypass and restore the Crossware Service to normal operation.
Posted Apr 04, 2024 - 15:56 NZDT
Investigating
We have identified an issue impacting our services. Our team is actively investigating this issue and will provide more information as soon as possible.
Posted Apr 04, 2024 - 14:28 NZDT
This incident affected: Crossware Portal and Dynamic Signatures.